Yogscast Complete atl server on mineos

Hello i want to run a Yogscast Complete server on mineos turnkey.
How do i do that.
I have tried putting in the download url in the create profile.
and stuff but i dont now how to run that.
its a zip file.
-Bryan Vullers

Let’s start with: what info did you actually fill in for creating a new profile?

standalone runable jar
download link
and safe download as zip
jarfile to run zip
all the rest was emty
as i sain i dont now anything about this stuff

This doesn’t help us reproduce and pinpoint the problem. What I’m asking for is:


I just tried that URL…errors out:

410 Gone

and then download server

If you are unable or unwilling to provide all the values you filled in to your profile, we can’t help you.

well i dont know anything about how it works.
i just filled in some random things.
I need sort of a tutorial.
all i know is how to run a vannialla minecrat server.
So pretend like i still have done nothing.
beacuase i haven got the profile anymore.
if i knew what i had filled in i would tell jou

  • bryan vullers

anyone?? knows how this works
-Bryan Vullers

Have you run this on windows before?
What you need is a jar file to run, a lot of the downloads for these modded servers are not a complete, runnable server jar but require other steps before you get there.
So, get it running on a Windows machine. Then you’d create a profile without the download link and the filenane of the jar to run, tansfer the jar file to the mineos machine and put it in the folder that has been created by mineos (the information is located around here try looking) make sure the jar file owner permissions is root:root (can google that if you need to). That should be sufficient to then create a server.
Please try these things yourself, Google for help, search here in previous threads, then when you ask for help you can screenshot or write exactly what you entered and what error or result you’re getting. Also sorry but it gets a bit annoying answering the same things over and over when it looks like you haven’t put in any effort to figure stuff out.