WebUI not working. Empty response

Hi there,

I have a dedicated Computer set up for use as a Minecraft server.
Intel Core2Duo Dual Core processor
500 GB HDD
Dual boot with Win7

Everything seems to be installed properly from the ISO burned to disc.

Now I have a problem. The Webinterface doesn’t work at all.
When I enter the IP of the WebUI ( Chrome just tells me, that the Website did not send any data.
I tried reinstalling everything. Even tried on a VM.
Still the error. I tried to login with Putty, but it refused telling me, I entered the wrong password.
I thought about my Router (Fritz!Box 6490 Cable) could be the Problem.

I’m really clueless because I did not find any threads with the same described problems and thus I feel kinda left alone.

Hope somebody can Help me!

Instead of http, it should be https. Can you verify if this is the issue?

You set the password for two users, root, and mc (first, then the other) on the first boot. Can you verify you can’t log in with either?


I added https to the URL and… it worked! I can now see the Login screen.

But all attempts to login in with mc or root username with my set password fail with the website just returning to login without prompting anything…

Putty doesn’t work either. I confirmed that I entered the right password because I enter it when booting and it works. Reinstalled Mineos to set a new Password. Still nothing.

Putty Output:

login as: root

root@’s password: Entered Password
Access denied
root@’s password:

Log in as the “mc” user, not root. The “root” user is by default denied logon rights.

1 Like