WebUI glitching and kicking me back to the Server Overview Page

I installed MineOS on a dedicated computer this afternoon around 5pm. This weird “glitch” is also happening to me. It does not matter if I am logged in as root or mc, I swapped out the hard drive from my 128g SSD to a 64g SSD to rule that out as the problem, I deleted everything off the server and re-installed MineOS 3x two off of a USB (one USB2.0 and one USB3.0 for good measure) and off of a DVD which I installed via an external DVDR/W and an internal Asus DVDRW. On top of all of this I tried another random crappy mini tower hp server I had lying around also and it happens on it too.

Link to the issue here if you care to see the video. https://youtu.be/hxHWvRrwe4M

This sounds like GDGeorge was speaking of, but I cannot be sure as his was not too detailed.

Thanks for the video. Haven’t run across anything like this just yet. First things first:

  • have you tried using a browser that isn’t Edge? (I’ll try testing Edge today)
  • do you get output to your linux console from the kernel as he does?

Based on the behavior, I’d say it’s definitely Javascript and/or browser related, so you needn’t try swapping out hardware or reinstalling when you get this sort of behavior–unless of course you are getting kernel errors and things, in which case…

I tried it in Edge, Firefox (windows and OpenSuse) and internet explorer on Win7. I believe it to be something with Java and keep trying to update it via the guide on this thread: Which version of JAVA are you using? but it gives me errors of
“Command ‘apt-get update’
failed with return code 100 and error message
W: There is no public key available for the following key IDs:
W: There is no public key avaiable for the following key IDs:
E: dpkg was interrupted, you must manually run ‘dpkg --configure -a’ to correct the problem”

I am a linux noob so I know nothing about how to manually “downloading the runtime manually, and setting MineOS to use the new java:” :frowning:

But I am pretty good at following instructions if someone knew how :wink:

What distro are you using?

I actually got it, I was just using your straight MineOS debian distro. I had to clear something with -F. After that, it worked fine.