WebUI download for Forge seems to be corrupted, can't figure out how to manually install

I kept reading that as 1.9 since we have a confirmed error there, and most people seem to want that one ;D

and they want to move on from 1.7.10 also

And it’s the exact same error stopping the 1.7.10 version.

But why do you eant to run 1.7.10? Is it a new server? why not go for 1.8.9, since we know the link to that one works properly in MineOS?

I can walk you through this. get the installer of the forge version you want.

take root.

put the installer in the profiles folder.

run the installer jar from the webui.

it will install and the server stops because it was the installer jar.

then you can select the universal jar because the installer installed it properly.

remove root access.

Has the most mods and is the most stable for those old mods.

Youtube. the kids are seeing all the old mods and the mod developers have not kept up.

going from my own kids experience.

i could be wrong for sure.

In fact it has gotten so bad that I tried d/l all the 1.8.9 everything from the mineos profiles just so i could get all of the current working 1.8.9 mods and so the girls can pick and choose what mods they want and i know will work.

that job is not done.

up and running are all 1.7.10 at the moment, lol.

I see.
Well… I’m not really up to date on that, since I am more of a vanilla or bukkit type minecrafter;D

So what solved the problem? And then I have the same problem