WebUI can't be reached

Hello i have been having problems with the webui, i have accessed it once and then after importing servers the webui is not accessible at all yes i use https://ip:8443 i can however ssh and sftp, ive tred setting it to a static ip and still nothing. ive tried looking at other posts of webui issues and tried solving using them but still nothing. can anyone help me out? thank you!

What is the commit version? Getting any error messages? does the profiles show in their folder?
I recently updated mine and it the web-ui doesn’t load. See:

I would hold off on updating until it gets fixed.

hello thank you for your reply, how do i check the commit version? i’ve tried resetting scripts yesterday and it did not help, also i don’t know what you mean by non-mobile browser, i’ve tried Google chrome on my pc and on my phone and also tried safari on my phone nothing works i will check out that post and see if there are any ways i can get this fixed

You can check the version by clicking the menu in the upper right corner. But with the last update, that info may not be available.

what menu? on the sftp application? sorry i’m confused.

If you can log into the webui, the commit version will be in the menu drop down. If not, then you may need to review the iptables, and make sure the port is open, even if you are on the same network.