Unable to run my forge jar file

Hey guys,

Im new to MineOS and have been playing around with it for the past 2 weeks to get an idea with how it works. I have currently only made vanilla servers and played with some settings/parameters.

For the past week, I have been trying to make a modpack server. The problem is, I cant seem to run the forge “forge-1.12.2-” file for my server (NOTE: I am trying to make a server for the Divine Journey 2 Modpack and also using the forge 1.12.2-lastest profile). But when I switch the jar file to the “minecraft_server.1.12.2.jar”, the server works, but of course with the mods.

I have tried almost everything to make it work. I have tried:

  • Reinstalling the modpacks to the server
  • Changed the jar file to the universal
  • Changed settings in the server file
  • Tried to check logs, but the server doesn’t even run for me to see what’s wrong with it.

But I cant seem to make it work.

Another note is, the modepack has a custom jar file called “CF_DivineJourney2_18.0.jar”, even that jar file doesnt work.

If there is any further information needed, please let me know.

Thank you.

ok so if i am reading your post correctly then you cannot get the forge 1.12.2 jar working? but the vanilla jar will work?

if this is the case do the above. if not do the following.

Upload your forge.latest log but delete all your current logs first.

  1. delete all the forge logs
  2. run the server until it loads fully
  3. shutdown the server and upload the log that generates.