Tekkit Classic Reborn v1.6.3

Hey guys and gals,

So I just got back into running a MineOS VM on my proxmox server. The Node interface is vastly different from the Crux gui I’m used to running could someone possibly give me a basic step by step guide to get a TCR server running properly on this new interface?

  1. Create a new server
  2. Via SFTP, under the mc (or other non-root username) upload all your server jars to the respective directory, e.g., /var/games/minecraft/servers/myserver
  3. In the webui, under runnable jar select the jarfile you just uploaded.
  4. Start the server.

Thanks for the quick reply Hex!

So I imported the jar to /var/games/minecraft/imported using WinSCP under MC. After that I logged into the gui under mc and tried to create a server off the archive as it was showing in the list like it should…the webgui seemed to be unresponsive so I tried logging into the webgui on root and create it. i was able to create and actually start the server for a little bit without issue like this. I’d only assigned about 2 gigs to the VM and 512 to the tekkit server so it was slow as death. After shutting down the MineOS vm giving it more ram and attempting to boot up the TCR server again though…my webui doesn’t seem to be broadcasting my clicks anymore. I click “start” while tailing the mineos log and the click doesn’t broadcast. Just to get the server list up after login i have to click the refresh and when i try to start it "change runnable jar to: " has neither of the jars in the file.

I’ve updated the server via the wiki and rebooted the server( a few times) I also tried to set the server to autoboot in the webgui and editting the server config but it’s still not starting.
Any ideas?