Spigot- plugins

#1

Hello,
i’ve been trying to download a minecraft server via spigot with plugins, but i am getting error message that i need to have at least 512M required, i have 2gb of ram, is there any way i can fix it, i’ve been trying to search in the internet and didn’t find a solution, i have checked the java version and it is 64x.

#2

Have you specified in the webui that you want that server to have more than 512? Java MaxMem and Java Min?