[SOLVED] Unable to Connect to new MineOS Setup

So I’ve just finished setting up a computer with the latest version of MineOs Turnkey. After setting it up, I then went to enter the webui 192.168.x.xx:8443 and got a message saying the page was unresponsive/not working.

Thinking maybe the MineOS system wasn’t connecting, I attempted to ping www.google.ca on the MineOS system. Worked perfectly fine. Okay, I have internet access.

Then I tried to ping the computer I’m trying to connect to the UI on. Worked fine as well. However, I then attempted to ping my MineOS system from my other computer. Failed, nothing coming through, all packets lost.

Following other guides on here, I started by checking my iptables. The appropriate ports are open. Okay, I then ran a check to make sure the web ui was actually running (netstat -tnl | grep 8443), but the results indicated it was working fine. From here, I noted a few mentions that ‘webmin’ wasn’t enabled by default. So, I turned it on with “update-rc.d webmin enable” and “service webmin start”. Still nothing.

I’m uncertain where to go from here. My MineOS computer has certain internet connection, can ping major websites AND my other computer, but I simply cannot connect to the webui or even ping my MineOS system. At this point I’ve even tried forwarding the port on my router (which should only be necessary if I’m not connecting via LAN), and I still cannot connect using either my local address for the computer or my web ip address to the proper port! I’m really unsure what to try next, as I’ve also tried a full reinstall to no effect

Did you specify httpS://192… when you entered the adress in your browser?

1 Like

Nope! That let me in!
Thanks lol. I don’t know why I still can’t ping the server, but I guess it doesn’t matter if this works!

I’m really glad it was something simple I missed and not a really big problem :slight_smile: