[SOLVED] Servers Wont Start


I have some weird behavior going on here… I set up MineOS a couple of weeks ago and was able to get a number of servers set up. These servers can be started and stopped without an issue. I just created a new server and tried to start it. The UI says the start command was successfully processed but the server never actually starts (and the world folder for the new server isn’t created). But, the old servers still start no problem…

Am I doing something wrong?



Most likely cause is the profile you’ve attached to the new server doesn’t have an updated profile? Does the profile you’re using for that new server have a checkmark next to it (from hitting update on the profiles page)?

Thanks for the quick reply. Your reply made me realize I was being stupid… :grin:

I realized that I had created Forge servers types and not any vanilla server types (which is what I want in this case). When I created a vanilla 1.8.1 server, it seems to have loaded OK (will have my daughter test it out tonight). So, I think that solved the problem…

As an FYI, not sure if you have seen this website: http://minuscraft.com/mineos-installing-forge/
I found following this process to be the easiest way to set up a Forge minecraft server on mineOS (rather than trying to install forge directly onto MineOS).

Thanks again!