[SOLVED] New install of MineOS and new server will not start

I have ran MineOS in the past and just rebuilt my server and now I can not get a server to start. This time I didn’t use the MineOS turnkey iso I used another turnkey ISO and just installed the MineOS to it. but I’m having issues starting my servers, I can create profiles and servers. The Profile, and server directories create and populate fine. I’m attaching my log file in hopes someone can take a look and tell me what I’ve done incorrectly. here is the attachment

I found my problem and it relates to another thread your FTB infinity thread. one Must run the FTBInstall.sh after server creation for your newly created server to function.

I was trying to short cut it so I ran the bat on my windows machine and uploaded the minecraft_server.x.x.xx.jar to my profile dir. Since I’m the only one creating servers I feel like I can accept it once and be done with it, I also edited the eula.txt so all the servers make have that auto accepted. which works fine.

But short cutting the FTBInstall.sh doesn’t and must be done after server creation.
I will not cross post this info to the other thread for those interested in the information.

Please mark this as solved. I can not find a way to di it.