[SOLVED] Having trouble port forwarding


#1

So I’m having trouble longing in to my Smart Gb modem and whenever i attempt to log into its ui by connecting to 192.168.1.1 i get a page like this:


everything seems fine but i don’t have any area to input username and password! i have a full Ubuntu server and i can connect local to it but my friends cannot connect.


#2

192.168.1.1 is the IP of your router, which is what you’re intending to connect to, correct? (as opposed to the MineOS webui?)

Ubuntu doesn’t factor into it, in this case–if you’re trying to connect to your modem/router and you cannot log in (no login prompts) you might:

  1. try a different browser,
  2. check to make sure you don’t have any extensions blocking scripts (e.g., noscript) or
  3. check the manual for the page you might instead need to go to (perhaps the URL should have more in the path).

And this is the main issue, where you’d like to enable port forwarding of port 25565, yes?


#3

I’m sorry i have not come back for a long time to respond but i have tracked down the problem and it turns out its my router because i cannot port forward for any local servers from any machine in my house! i have contacted my service provider and they are getting back to me :smiley: this is why i could not ssh either because i could not successfully open port 22.
Thanks for the help and any other issues i have i know where to come.
-20a02!