[SOLVED] FTB DW20 1.5 server did not respond when updating profile

Why is FTB such a pain.

I previously had a working Magic Farm server going following Shaun McCarty’s response from the old MIneOS Google Groups.

I tried following the same procedure with DW20 1.6.4 and 1.5 v2 and the profile was created successfully, when I tried to update it I got the server did not respond error. Is there a different procedure now?

I have successfully created a stock profile and vanilla server on this machine (MineOS Turnkey in VirtualBox)

Thanks in advance,

Can you provide for us the information you typed to create a new profile? We can try to recreate the issue you’re having.

It could be that the error you’re getting is because of invalid (and uncaught) characters in the profile name, etc.

For the best chance of avoiding errors, keep your profile name alphanumeric only, no spaces.

FTB changed the jarfile name back to ftbserver.jar.

When I checked the files on my Mac it was listed as FTBServer-1.6.4-965.jar.

The profile updated okay and the server was created successfully.

!@#$-ing FTB