Server Goes Down With Mods on Forge

So when I put mods into the mods folder for the server I can get it to launch sometimes with certain ones but I have been trying to play the Plunger Mod Pack which admittedly is a very big mod pack, but one time I did have it running on MineOS. I just cant figure out why I cant get it to do it again. I start the server and it just goes down again almost instantly.

Can you send the logs so we can review?

I ended up fixing this, thank you

how did you fix it, from what i am seeing, none of the ftb packs will start. if i pick the minecraft server.jar it will start, but if i select the forge server jar file it will not. i have tried several ftb packs from the profiles, direwolf, revelations, reloaded, unstable. none of them will start. i have manually installed the new direwolf 1.16 server and it works fine.


Would love to know the fix as well!

Have been struggling with this for an entire day


FIXED IT!!! I THINK, so far it is working.

I had to download java 8 in order to get it to work!!!

In order to get forge to work, I followed this tutorial

It was all done as a root user, and I had to remove “sudo” and just go with the rest of it