Server gets start message, but will not start

When I click start on the MineOS UI, the server gets the message so start, in the mineos.log, but the Web UI doesn’t show that it has started, and I can’t access it through Minecraft. Anything I can do to resolve this issue??

Can you provide any additional information about your setup? (what distro are you using, what commit is your webui version?)

Have you updated the webui?

What are the contents of your mineos.log file?

What server jar are you trying to run?

Have you restarted your host and tried again?

Well, now I have a new problem. I tried rebooting, and it now hangs at loading initial ramdisk for about 2 to 4 mins, and then it says end kernel panic, not syncing. Possibly a hard drive problem??? I am running it on a Compaq presario c700

Also, this all happened AFTER I updated the WebUI

Yeah, that’s completely unrelated.

Hey man, I appreciate you trying to help, but I think I found the problem. I ran a check disk, and it got to 32 percent, then failed. So… RIP computer and RIP thread

Sorry to hear about that. Should you replace the broken parts and you give it another shot, please don’t hesitate to ask for help getting MineOS up and running; it’s what I’m here for.