No profiles available on Web UI

Im using the MineOS from the forum, when I go to the profiles tab there is nothing there, it says to check internet connection and try again but my internet IS working because I can go to other pages like this one no problem, refreshing the profile list doesn’t work either.

Please help I downloaded this today and it doesn’t work

Im new to this and am still around the linux learning curve.

Hi all,

I noticed that I had this issue so I updated the scripts and started troubleshooting. In Chrome’s console I get this error:

WebSocket connection to 'wss://' failed: Error during WebSocket handshake: Unexpected response code: 400

It appears that compatability with my nginx reverse proxy has broken. If I hit my MineOS server directly it works fine. Do you have a reverse proxy in front of your MineOS site?

1 Like

No I dont but I ran the webui update script and it worked, I asked on someones discord server and they said that 2 websites that it looks for dont exist anymore and thats why the whole profile page doesnt display.