No forge versions starting

i first realized this when trying to run a custom modpack. i cant get any of the forge versions to start, the server will act as if it were started but there won’t be a console/log (wont even show up in the file system) but it will show as online. players can try to connect but it gives the same kind of errors as if it were not done loading the server. i have tried with and without mods. also loading the forge server manually. the installation of mineos is fine i have run forge before but for the past month or so i have been running vanilla servers.

i have used mineos to install forge, i don’t have a log as its not generating one. i have tried it without mods and the mods i tried it with were server side. the server is acting as if it is up though however i cant join it.

i have tried 1.7.10, 1.9.4, and 1.10. i ran a vanilla server and it ran fine here is the log . i don’t know how much that will help though. are there mineos created logs that could show errors related to an attempted server start?

i am creating a new server but there IS NO LOG. mineos is registering the server as started but its not letting anyone join or creating a log. i have 2 gigs of ram i know that’s not much at all but i’m not making a serious server its for testing mainly. i created the vanilla in a new directory so it had to generate everything.

i have looked through the whole server directory. the server seems to freeze just after it starts before it starts creating the log. it loads then stops, mineos seems to have errors as well, if i reload the page the server says it down no longer how long i left the page open and if i load another page it says its down. i use winscp to log into mineos and am able to see the files.

i just created a new server rather than using an old one

yes i am im new to mineos and linux so i haven’t bothered to do the whole user setup.

the log i posted before was the from the vanilla server. this is from the mineos.log as i am trying to create a 1.9.4 server. here is the log.

what do you mean they would not have been written? i just recently started having this problem it worked fine up until a few days ago. the vanilla server was owned by root and the log was created, the mineos log was created to.

but why can i create vanilla and spigot servers?

okay do you know a beginners tutorial for Linux command line user creation?

ok thanks for the help :slight_smile:

that would be help full thanks :slight_smile:

okay thanks for your help. i think i know enough of what im doing to re-do the system.