My server isn't sending the right credentials and chrome does not want to open the webui

Recently my servers battery died so everytime the power went out i had to reconfigure the bios. so i replaced it and set up bios once again. ever since I was unable too get into the webui because chrome gives me this error: normally uses encryption to protect your information. When Google Chrome tried to connect to this time, the website sent back unusual and incorrect credentials. This may happen when an attacker is trying to pretend to be, or a Wi-Fi sign-in screen has interrupted the connection. Your information is still secure because Google Chrome stopped the connection before any data was exchanged.

You cannot visit right now because the website sent scrambled credentials that Google Chrome cannot process. Network errors and attacks are usually temporary, so this page will probably work later.

I have also tried internet explorer and edge with no results. motherboard time and date is ok. im using turnkey in a desktop pc with an amd a10 and 16gb of ram and an asus if that is any help

What does ‘no results’ mean? Like, you get the same error? You get a different error?

Is your system time matching your motherboard time?