Mineos webui problems

Hi, i am using mineos node on ubuntu server and am having webui problems. I am trying to get mineos to work but either mineos wont start;

(i tried adding sudo and this happened):
and if i try to log in to the web ui it says (ipaddress) refused to connect)
on another install of ubuntu server and mineos, i managed to get it to fix this but then when i typed in the webui address it said (Ip adress):8443 didnt send any data. srry if this is obvious and i am a big fat noob but i have only been successful once before at this but i have serious lag issues so i am trying to get this to work. to install it i just typed
wget (wget friendly link)
then i typed
sudo chmod +x install_mineos-node
and then installed it with
sudo ./install_mineos-node
and it all worked but i have this issue.

I’ve had an issue where the mineos.conf (the service definition) was pointing to a node binary that wasn’t there. I had to create a symlink or change where the service file points to.

If it is that error you can find out if it is that it can’t find node.
In the console type ‘sudo which node’
If it doesn’t say /usr/bin/node you’ll need to create a symlink or change the service file

1 Like