MineOS WebUI not loadinge

I set up my mineOS server on a small laptop I had from 2015, it has a Celeron and 4GB RAM. When I created my server, I connected through ssh on my other laptop and everything was working. But when I went ahead and put my webui link: https://[ip]:8443, it gave me an error saying: This site cant be reached I tried using chrome, firefox, opera GX and safari but nothing worked. someone help me please

Have you opened the 8443 port on your firewall?

I don’t have I firewall, at least I think so. How do I check?

Edit: I checked in system preferences, it says it’s off. I cant even turn it on if I wanted to.

Sorry I thought you were running the headless MineOS like me. With that version you have only command line access and it seems you have a GUI. So not sure about your environment.

I currently have an issue with the WebUI and my servers not running too. However I’ve not been able to fix it and spent hours crawling the web.

The community is great here and I’m grateful to them and the creator for allowing me to host some servers for my son for a number of years.

However when things break, it’s quite stressful.

Sadly I’ve moved on since I could not fix my WebUI issue. I just installed AMP on the same machine and it is a ton better. Runs smoothly, the interface is better and is actively supported.

It’s not free but £7.50 is not a lot to ask for especially when it just works. Plus they have a discord where you can get quicker help.

Real shame as I loved MineOS and the ethos around it.