Mineos Turnkeylinux Stuck at Starting Patition Manager

So everytime i try to boot in the mine os linux installer on my usb it gets stuck on the Starting Partition manager with a blinking cursor. im trying to install it on a hp mini pc on a pentium with 8gb ram

First try to reflash the install media to your usb and then try to install again. Sometimes it can get corrupted or it does not flash properly.

I have had this sometimes and its not exclusive to MineOS Turnkey and can happen to any install media.

If this does not work then you will have to use the live usb to start checking your disks.

  1. try to reflash your usb with the install media.
  2. Power cycle the computer and try to install again.
  3. If that does not fix it then you need to look at your disks
  4. Sometimes if you keep trying it will just work.
  5. i am not really sure what causes this but i have seen intermittent behavior like this across several distros

so i redownloaded the image and flashed it and it finally worked and i even turned off some settings in my bios but it worked thank you

but now it doesnt wanna display the webui

Make sure you have typed the right ip into your web browser. there is a confconsle the blue screen that has the MineOS details on it check this screen for the webui ip and port.

you can also type confconsole into the command line if you need to get that screen to show up.

okay but still doesnt work. Imma just dont use the ui and use the other tool cuz the os is great and minimal
for my server

tries these steps too.