MineOS on a Mac - CRASH!


#1

Hi, I have a problem.
I want to host WorldCrafter on my computer, a spare MacBook, and It installed.
But, it crashes at “Starting Kernel”
It gives me the error code - 009304, and then my macbook shuts down.
It wasn’t doing this till the other day.

Any help?
-SteveTheKid


#2

For a kernel panic to happen on mac hardware–seemingly without cause–is unknown to me.

The difficulty arises that this makes it a hardware issue rather than a MineOS (the webui software part), and I’m not all that good at debugging why hardware would panic/fail on any given hardware, much less Mac hardware.

Unfortunately, I can’t provide any meaningful troubleshooting routes (even after looking up that error, I find nothing pertinent).

One thing to keep in mind is that MineOS (the webui software part) runs on any Linux/BSD variants. Perhaps you can see if there are other distributions that run more smoothly on mac hardware, then install the web-ui atop your newly installed distribution using instructions from the MineOS wiki.


#3

WorldCrafter is a 1.8 spigot server by the way guys.

Hello Steve, METALGriefer here. Could you try and install MineOS again ? thanks.


#4

Thanks for looking that up @hexparrot, and I will try installing again @NLGAMER1000


#5

By the way, i’m using the MacBook model MC516LL/A. It has an Intel Core 2 duo clocked at 2.66 GHz, if this helps any.


#6

you could try installing the scripts on OSX and running it.


#7

let’s not do that Steve, one of the great reasons for us to use linux with mineos is because it isn’t resource hungry at all.

The macbook has been fitted with 16GB ram right ? maybe that’s the problem, anyone ideas about that?


#8

I have fixed it. I had installed the 32 bit version of MineOS when I should have gone and put on 64 bit. I seem to have fixed it for now.