MineOS is not recognizing created server or recognize profiles it has downloaded

Ok. I boot up MineOS Turnkey latest version. I can go through the menus on the Web UI, download profiles, load files on to the system with FTP, etc. However, when I create a server, the server status page will appear, but when I try to select a server it’s blank, there’s no jars available, and I can’t even accept the EULA. I have updated the Web UI and tried many things. Please, please help me. I’ve been at this for days.

Well, firstly, have you tried Updating the Webui? You mentioned that you did but what steps did you take, and what git version does it show under your name?

EDIT: Assumed you had quoted your first post to bump it, disregard.

No, I found the solution to both.

The solution:

  1. Reset the Web UI
  2. Restart your server PC/Laptop
  3. Go back on to your favorite SFTP (mine is FileZilla, just Google it)
  4. Download the world from your realm (Close realm, then go to world backups->download latest)
  5. Zip your world file using your favorite zip program (mine is 7-Zip, just Google it)
  6. Use FileZilla to transfer it to the Import folder in /var/games/minecraft/import
  7. Go to the Import Server tab on the Web UI and click Create Server From Archive
  8. Go back to FileZilla and go into the Servers folder
  9. Go into the server that you imported
  10. Rename the realm world folder to “world” from
  11. Go back to the Web UI
  12. Select default Mojang Minecraft Profile
  13. Select the minecraft_server.jar
  14. Read and accept the EULA
  15. Start the server