MineOS installer won't boot

I recently decided to upgrade my minecraft server to a more powerful laptop, while trying to install MineOS with the provided iso, the computer wouldn’t boot from the usb drive, I also tried a DVD which did not work, I tried using unetbootin and rufus, which did not work. I did a bit of research and I am probably wrong, but as this is a x64 architecture only system and MineOS uses isolinux to boot, which was made for i386/x32 architectures, the pc will refuse to boot.
I don’t know if I am right, but if anyone knows how to fix this and boot from the usb drive correctly, please tell me.
Thank you.

Have you tried to boot the same medium on a different computer? If that works, then we know the image is good.
Next, check the BIOS/UEFI boot settings. It may be set to not allow an external device to boot (because… security reasons?) You may also invoke the boot option menu by a key press as you’re turning on the laptop. Every computer is different so review the documentation for the system.

1 Like

The usb drive boots on another computer, I have tried every possible thing, on the bios settings secure boot is also disabled, even from a boot menu selection it doesn’t work.

It just goes to a “>>Checking Media Presence…”
“>>No Media Present…” screen.

Found a solution,
I changed my bios to CSM Mode, I don’t know why it needed to be like that, I don’t even know what CSM is, but it’s working!
None the less thank you very much for the help.

EDIT: I hope this also helps clarify some problems that other people might have in the future regarding the installation and bios compatibility.


Seems like you figured it out, well done. Yeah basically there are two different ways to boot: either CSM (old school way) or UEFI