MineOS Installation problems


#1

I have used Universal USB installer 1.9.6.3 to write a bootable MineOS USB key. When starting my machine I press F12 to select boot device. When the USB key boots I select install to HD. The following window is the Debian Installer Live. I am prompted to select between guided or manual partitioning. If I select guided - use entire disk, the primary ext4 and swap partitions are created, the installer then copies files. The next window prompts me to either launch the partition manager, install files, install grub or finalise.

I cannot quite put my finger on the problem. If I finalise and reboot, the machine boots up to a black screen with a white cursor. I’m pretty confident this screen means the machine failed to boot any software. If I try install grub the screen flickers and the cursor resets to the first option on the list, seemingly doing nothing, and a finalise and reboot yields a black screen and white cursor. If I install files, a prompt pops up warning there are files already installed and may interfere.

Here it gets complicated. I’ve tried launching the partition manager and it shows that neither the primary partition nor the swap partition are bootable, and the primary partition is set to do not use and as such does not have a mount point set. If I attempt to tamper with these settings I get an immediate black screen and have to restart.

Any suggestions?


#2

In the meantime I have installed the latest 64bit wheezy MineOS build and it has worked without any issues.