MineOS - Changing Rdiff Command Executed


#1

I’m having issues finding the location which I can edit the rdiff command being executed. My issue is that when I pre-genned a large amount of my world to prevent lag it created a massive world file, which is 13 gigs large. My backups now have a hard time actually performing the backups, so I would like to not backup the folder in which the regions are being stored.

My issue is causing me to have a memory leak every time we create a restore, and needs to be fixed asap. Where can I find the file in which I can edit the rdiff command and or how can I choose not to backup a certain section of files?


#2

#3

Sorry for the necro reply…
I forgot to check on this. Very much so a noob here…

I only seem to have mineos.py, no mineos.js? Any idea where I would find the same thing in the py, or where I can find the js file?


#4

Having a python file means you have the old, old version of MineOS, which hasn’t been the recommended download for years now.

See this link for downloads: https://minecraft.codeemo.com/mineoswiki/index.php?title=Main_Page#Pre-configured_ISOs

MineOS (python version) hasn’t been maintained/updated for a few years now, so it’ll feel pretty dated. Nonetheless, the line you’re looking for is here.


#5

Fairly positive this is the default option on www.soyoustart.com, might want to contact them to change that.


#6

@hexparrot

I have recently changed to JavaScript version of MineOS and added the one exemption to my list, but would like to exempt multiple files. How would I add more arguments to the exemption list?