Mine Os won't power off

Hey Guys!

So I have an IBM eServer X346 running mine os turnkey and for the most part, it runs fine. However, I can seem to get the system its self to power off. No matter how I prompt it to shut down (Via gui or console) It always runs through the shutdown sequence and ends on “Reboot: System Halted”

I tried to google possible solutions for this and found a forum that suggested I add the line “acpi=force” to a file called menu.lst. However I couln’t find that file in the directory that it said it sould be in “/boot/grub/menu.lst”

So if anyone could help me with a possible solution to this, that would be awesome!

Thanks!

Try adding this

apt-get update
apt-get install acpi-support-base

https://www.turnkeylinux.org/forum/support/20110825/shutdown-poweroff

Hey, thanks for the reply.
Unfortunately, I installed the acpi support base but it still just ended at Reboot: System halted.
Any Ideas?

I’m stumped on this one as I found another thread from 2011 and they also said to add that to there system and it worked.

Have you forced off the system after installing acpi-support and turn it on again to see if the system needed a reboot?

Yep, I did. And yet again I’m still left with Reboot: System Halted. I honestly have no Idea either.

It’s quite annoying since my server is down in the basement and I would prefer to be able to just remotely turn it off rather than having to walk down and force power it off.