Mine OS web UI not responding

Initially I was able to brute force my way to starting a server by spam clicking “run”

With this release of 1.9 I wanted to update my server, but internet explorer, komoto, and fire fox all failed me , giving 0 indication that I had even clicked the web interface.

Besides logging in, and switching tabs, all other command buttons just returned no responses.

I then logged into openSuse ( my favorite linux distribution ) I used fire fox and re attempted.
Sucess, it downloaded the most recent Jar files, it even exectued them when I pressed run.
However it failed to complete the run process due to some kind of header / maj-haven(the other project you can build using netbeans) or something like that problem.

I tried it again, and just like windoes 7, no matter where i clicked, there was no response. I couldnt even tell the current server running to close.

Server is a hp compaq dx2000 m ( pentium 4, 4gram, ethernet connection only)
It runs mine OS fine, but is only 32 bit, I am not sure where the problem is coming into play, I even have completely re installed Mine Os, still no luck, yes I have updated my distro, and I have updated the header for the web ui and recreated it, over and over ( as it is literally the only thing related to node.js webui that I can find on the actual website in terms of trouble shooting )

I didnt even want to post here because mineOS just seems dead, thankfully I am taking python/java and I can self learn unix, so not all is lost, but hopefully this post wont be a dead end and I can get some help getting my webUI to work.

The server works, and is up and running, I can connect to it from anywhere, so I feel as if this is not due to communication . firewall problems, but I have no idea what could be the issue


I am not at home, given the non-professional type of post this is, I will update it later to be much cleaner, to help me do this, I need the following information

Given my issue what is the most impotant lacking information to assist you(reader) in assisting me find a solution?

What logs, and system information do I lack that needs to be included?
( I have read the FaQ, and guides, but not seem to hit the hammer on the head in terms of what I need to include, or maybe I am just finding things mentioned irrelevant that actually are relevant. )

Any other information you would like to know about me, or my server?
(yes I plan on someday having more than 1 server, thus I am using Mine OS)

What error did you get? What did it actually say?

What does this mean?