LiveUSB Stuck at "Starting up the partitioner" 100%

Ever since I’ve tried reinstalling with the Bullseye iso it has never been able to get past the “Starting up the partitioner”. I’ve tried many different USB sticks, including a newly bought one, and two different machines, one with a still supported Ryzen 7 5800X CPU + Gigabyte B450M Mobo and a Intel i3-3570 and a ASUS P8A77-V Mobo. Both of these machines can run other linux ISOs (Including the ‘Beginner-Optimised’ MineOS ISO, but that has created even more problems for me), and have had their CSM turned on in the bios. Even running MineOS Turnkey in LiveUSB mode seems to work, just not installing it.

I’ve searched the forums but they all seem to have been getting no replies, and other issues like this on the internet also give no solutions. Maybe something is wrong with the ISO? Please help, thanks.


I had the same issue today and couldn’t get past the screen.

What I did was this: booted using Linux mint distro and began setup where I erased the hard drive then stopped the process.

Then with a clean drive I went back to my mineos boot stick and went smoothly from there.

Hope this helps. Sorry it’s a bit clunky but my Linux skills are firmly in the noob camp.


this worked for me thanks i did the same