Laptop unable to reach Web-UI

So I’ve discovered that while my desktop and the mini PC running a virtual machine of MineOS Linux Turnkey can reach the Web-UI, the family’s laptop is unable to do so.

The VM is set to static with a local IP of and I do include the port number of 8443. The wife tried to access the page this afternoon and it would not connect. I took a quick crack at it and I’m a little puzzled. While I am unable to ping the VM, I can still SSH to it. The network settings in VirtualBox are set to Bridged Adapter and so forth.

Again, two devices still reach the Web-UI no problem. The browser I use is Chrome and it is on the latest build. The wife even tried Firefox and that didn’t work for her. If there’s something I’m missing, please let me know.

If other computers on your network can reach your WebUI, it is most likely the computer not able to reach that has a problem.

Please check:

  1. Is the computer on the same LAN as the WebUI? (192.168.0.*)
  2. Is windows firewall blocking access to the WebUI https port?

It can also be that the MineOS firewall blocks, so please check that the IP-adress of the offending laptop is in the pool of adresses MineOS’s IP-table allows.Iptables - MineOS Wiki