Kernel problem on VM


#1

Hello guys :slight_smile: i tried to install MineOS on play VM and i got kernel error and cannot proceed :frowning:


#2

Are you using a 64bit processor, 64 bit OS, and then 64 bit Virtualbox?

Otherwise, download the 32-bit ISO.


#3

Yes hexparrot i use 64bit processor,64 bit OS…but i’m not sure for the VirtualBox
Btw my processor is AMD athlon x2 64 5000+ :slight_smile:
Do i need virtualization for the VM?


#4

In virtualbox, is the OS indicated as being 64 bit?


#5

No i get only 32bit Os’


#6

The problem lies in your Virtualbox then. If you don’t see 64 bit as an option, Virtualbox isn’t identifying you have a 64 bit OS (or you’re just missing the setting and need to make the VM again). At any rate, until Virtualbox itself reports it will run a 64 bit VM, a 64-bit ISO won’t work.


#7

so help me pls <3 cause i can’t make it work

edit: hexparrot can my motherboard run it? Gigabyte GA-M61SME-S2L


#8

Okay i fixed it and i installed it plain without ubuntu,but i cannot connect to the web :confused: Says that page not found/available :frowning: The ip is 10.0.2.15 and port is 8443… Help me please ^.^


#9

Your BIOS needs to have Virtualization enabled in order for Virtualbox (as well as others) to allow 64bit VMs. Without this setting enabled, you can only run 32bit even if your OS is 64bit.

As for networking, I recommend opening up settings (for the VM within Virtualbox) then networking. Change “Attached to:” to Bridged and select your host’s network interface. No need to change the adapter type. Then after booting the VM, change your network settings (within the VM) to another IP (that isn’t or most likely isn’t being used) using the static IP option within the 10.0.2.X block (being that your network uses that block). If you don’t know what I mean by this, then just use “10.0.2.111” or “10.0.2.222” as the IP instead, as they are likely not in use by another device. Then for DNS/Name Server 1 put “8.8.8.8” and for second put “8.8.4.4”. All other settings should be fine, however if you lose connectivity to the server, go back to that menu and also change gateway to “10.0.2.1”.

To connect to the Web UI, type in https://:8443 where “” you type the IP that was assigned to the server (which also should be displayed on the main menu/screen either way).