Help please i dont know how to fix this

my WebUi is and when I go to my web browser and type and then my browser says took to long to respond.
Please someone help me, I tried using all my browsers, opera, opera GX, Microsoft Edge, internet Explorer, and google chrome. The sever was built on a VM (Oracle VM Virtual Box).

We need more information, e.g. how was server built, any changes to the iptables, etc? What browser are you using? Is the router setup correctly? Can you access other services?

how do i do that, Ik what browser i use, but how do i check if my router is setup correctly?

Ok, Is your VM nic set as bridged, nat or another setting. Did you use the ISO or installed it on a running linux build?
Have you tried to FTP or SSH to to it. Can you receive pings in and out?

Since you are connecting to the VM, the router settings aren’t the issue here, if you are connecting internally.

1 Like

It was a nat but when i changed it to abbriged it worked! thank you soooo much!

1 Like