Error while booting from USB


#1

I made a YUMI Multi boot USB with MineOS installed to the USB. When I tried booting from the USB it loads up then its stuck in a endless loop for about 71 seconds according to the text that it shows on screen.
Log shows

mount: mounting /dev/sdb1 on /cdrom failed: No such device

It also gives me this error

hwdb.bin does not exist, please run udevadm hwdb --update

Help?
Booting from 32GB SanDisk USB.

FYI Server specs are
240GB SSD
Intel i7 CPU
8G RAM


#2

You either cannot multiboot the official MineOS turnkey distro or it attempted incorrectly. You can if you want create a complete disk image of your flash drive to be restored later (will consume 32GB of space since that is the size of your drive), wipe the drive and do a single/solo boot drive with the distro to install and once you’re done restore the disk image you created earlier and the drive will be back to exactly how it was before you wiped it and you’ll have the distro installed. Otherwise, use a distro like Ubuntu and install MineOS on top of it after.


#3

I used a second drive that is wiped and installed the latest MineOS turnkey distro and wasn’t able to do it. Same error.


#4

Try using a different USB port then, USB2.0 ports if possible, or, as stated above, use another different distro such as Ubuntu and then install MineOS on top of it. The MineOS distro seemingly isn’t able to find/locate the drive and/or files after the initial portions load (kernel and all) that it needs to load the remainder of everything else, so there’s not much else you can do unless you build your own version of the distro from scratch or something along those lines.