Error "wheezy", is not currently supported


#1

Hi !

I use Debian 8.0 (x64) and when i’m reading the first command to install mineos i have this error:

Your distribution, identified as “wheezy”, is not currently supported, please contact NodeSource at https://github.com/nodesource/distributions/issues if you think this is incorrect or would like your distribution to be considered for support


#2

I’m guessing that would mean that Debian 8.0 “Wheezy” isn’t supported by NodeJSv8, though NodeJSv4 works fine (currently) with MineOS.


Some relevant info on NodeJS >/= v6.X and Debian 8.0 Wheezy/Ubuntu Precise:

https://nodejs.org/en/download/package-manager/#debian-and-ubuntu-based-linux-distributions
NOTE: If you are using Ubuntu Precise or Debian Wheezy, you might want to read about running Node.js >= 6.x on older distros.

https://github.com/nodesource/distributions/blob/master/OLDER_DISTROS.md
Due to the extremely long support cycles of some releases, such as LTS releases for Ubuntu, the components that the distributions ship with are not always sufficient to build or sometimes even to run very new and fast-moving software such as Node. [.....] Two such examples that highlight this situation are the Debian Wheezy and Ubuntu Precise releases. Both are still currently receiving security updates. However, the default versions of the C++ compilers that each ships with are not modern enough to build the current iterations of the V8 Javascript engine.


#3

It’s work, but I have a new probleme :smiley:

when I want to start a server I have an error: Captureqsd

my var/log/mineos.log : https://pastebin.com/nnvmtHLi


#4

Do you have a valid Java Minecraft Server jar file selected?


#5

yes, of course I try with spigot, vanilla or ftp and I have the same error


#6

I reinstall debian and mineos and now it’s work… :smiley: