Enigmatica 2 Issues


#1

I am not sure what is the cause of the problem, but when I try to start the modpack using the MineOS webgui using the FreeNas plugin, it starts but when a player connects it starts to spit out cascading worldgen errors and stop responding to any stop or kill commands.

I have tested it using the exact same files on my computer and no issue, I have even added the java args that the serverstart script the modpack comes with to the webgui, still no dice.

Could it potential be openJDK that causes these problems?
Have any one got Enigmatica 2 to work on MineOS?


#2

This is very possibly the case; many Minecraft packs are finicky like this and they seem to crop up fairly often on FreeNAS. OpenJDK is the only one I’m able to legally distribute though, but it should be a fairly easy set of steps to get Oracle JDK to replace it.


#3

Do you have any steps on how to do it for a FreeNas jail because I looked for a good while yesterday and did not find anything on how to do it


#4

Think I fixed it by reinstalling the plugin