Can't login to WebUI

Hey guys,
I can’t seem to login to the WebUI… I’m currently using Fedora 36 (Server edition). I’m able to get into the WebUI using the IP address and everything. I’ve also tried using default logins (mc, root, mcserver), the logins for my user account and admin account but still nothing.

At the moment the only thing I can think of is to try to rebuild MineOS onto my Fedora system but I wanted to see if there are any known fixes that the devs or other users might know about that isnt documented.

Thanks in advance for any help!

Here are my system specs if it helps:
Dell Inc. OptiPlex 3020
CPU: 4x Intel(R) Core™ i5-4590 CPU @ 3.30GHz
16GB of DDR3 memory
and I’m using ethernet to connect to the internet.


Thank you, I will try this out

So I’m pretty confused on this. (I’m pretty new to using Linux in general let alone fedora.) I did the test portion of that and got access to the shadow file… how can I use this? and how does this help get my password for mineos? Can I disable yescrypt to fix my issue? or will MineOS just not work with fedora 36?

^ Basically follow what Elpress posted above for some insight and tailor to your needs because this is a MineOS problem essentially well something that is a resulting factor due to MineOS. I just posted to you what is the underlying problem not how to fix it.

Release Notes

Fedora now uses the yescrypt hash method for new passwords. There are no visible changes nor impacts to the end-user. Users are recommended to change their existing passwords after upgrading.

Sorry i probably should of elaborated further but i made the assumption that you would probably search up further if you didn’t understand

I don’t have a /pam.d/common-*** file at all. I’ve googled why I don’t have this file and nothing… not sure what I’m missing… I’ve tried reinstalling pam.d but no luck. I also can’t find any information on changing PAM’s hash method without having this said “common-password” file

So at the moment I’m at a stand still with getting this working but… I have a feeling it could be the fact I dont have a “root” account active from before I setup mineos.

Later today I will try to reinstall fedora onto my system and completely restart the process to see if that fixes my problem. If it doesn’t, I will likely switch to a different OS.

The Turnkey iso is a good option if you just want to get into it.

The Turn key doesnt work for me. My PC doesnt see it as a bootable option.

There must be an issue with how you made the boot usb.

I used 2 different USBs with two different ways to boot the ISO file. BalenaEtcher and Rufus. both didn’t work and when the USB would show up it would say the file isnt secured and didn’t let me continue. After that I removed the secure boot option and tried again and then my USBs wouldn’t show up again.

As of right now, I’ve made my OS Ubuntu Server and now I have a different issue with one of the commands provided in the setup file. I which I had made another threat here: Ubuntu Server setup issue