Can't get the OS to boot [SOLVED]

I’m running it on a proliant ml310e genv2 server, and it looks like the bios cant find the OS to boot into. I even tried using a normal hard drive instead of the raid setup, but the it can not find it. The error I get is
PXE-M0F:No boot filename received.
I searched the error online, but could not find anything for mineos, however I did find something from norton
I expect this to be a fix so I will try it in an hour or two to see if it works.
I am posting this to see if anyone else has had this problem and if they fixed it, or even if someone who hasn’t had this issue can somehow figure out the problem. I am running all the bios settings at their default settings, and the OS is installed.


I think I got it, this is a critical bios update specifically for Debian based distros, I did not have this update before installing.

1 Like

Thank you for following up with the solution. It may not be a common error, but it’s always great to see problems solved and reported back with their solutions for the community-at-large!