Can't connect to WebUI even though I checked everything

I need help, I tried everything, I checked if the server is running I looked if the js is running, it pinged, I’m using https and nothing works.
If you need any additional information just ask and I’ll post it here!

i have the same exact problem i installed my MineOS on a virtual machine did everything right followed the tutorial on youtube but when i arrived to the point to where you put your credentials to enter to the webUI i couldn’t connect it just gave the same page again knowing that i checked my credentials and i found that i haven’t made a mistake. Thank you for putting time and effort into helping me find the solution to my problem

What adress are you using to connect to the MineOS WebUI?
It needs to be:
https://[ LAN IP-Address of your MineOS installation]:8443
If you wish to connect via omain name, or external IP you need to set up port forwarding and routing in you rnetwork first.

i tried exactly what you wrote, i already connected to the webUI, i was working until yesterday but i can’t connect to it anymore

Are your MineOS server using DHCP to get IP-address? Your servers IP may have changed.
Can you still acsess the server from another computer using putty?

Have you checked that the MineOS service is running?
supervisorctl status mineos
service mineos status

To start or stop MineOS use:

supervisorctl start mineos
supervisorctl stop mineos


service mineos start
service mineos stop

Depending on your distro you might have yescrypt as the hashing algorithm for your password. Mineos doesn’t support that yet.
Check by looking at /etc/pam.d/common-password.
You can change the algorithm back which I mentioned in hesparrot’s post about the ISO recently.