Cannot stop created minecraft server with Mojang jar setup

I have some issues on minecraft server operation on UI
When I try to press stop button on mojang based jar server, it seems cannot fully stop the specific server.
For docker version (tried hosts: synology, unraid) - cannot fully stop the minecraft server with mojang jar , even using kill in stop dropdown
For turnkey version - same result on stop, and finally using stop–> kill to kill the minecraft server process
I tried run an instance of minecraft server with paper jar and seems without any issues on stop button.

Please share some idea which can resolve such problem.

Only thing that comes to mind is permissions so you could be trying to stop the server in webui as a standard account but the relative stuff is owned by root. There is not much reason why the stop button would not work.

if you transferred all the minecraft server stuff over or downloaded the files in webui as root then this would be why.

Check your mineos log

1 Like