Cannot access Web-Ui how to troubleshoot

Ok so server has been running well for a while now (couple of weeks). Occasionally I will not be able to access the Web-Ui and when I access the console I see a message about initd restarted (something like that not really sure and it doesn’t say anymore of course). Generally when I see that I just reboot and it comes up. However this last time it doesn’t come up. I don’t see any messages anywhere yet I can access the Web shell and Webmin as well as my minecraft server itself that is running.

Where can I start (I see system logs areas in the webmin site)? I’m just not sure what I can do. I assume there was an update that ran (I chose to do security updates so maybe there is something there).

Any help would be appreciated.

Have you updated your scripts recently?

There’s some logging in /var/log/mineos.log, though it’s not particularly comprehensive logging… but updating your scripts is always the best first thing to try.

I just tried this and got the following:

remote: Counting objects: 15, done.
remote: Compressing objects: 100% (4/4), done.
remote: Total 15 (delta 4), resued 4 (delta 4), pack-reused 7
Unpacking objects: 100% (15/15), done.
6ec5caf…9625b25 master -> origin/master

  • [new branch] revert-99-group_perms -> origin/revert-99-group_perms

Then I ran the command:

git merge origin/master

Got the following output:

error: Untracked working tree fle ‘’ would be overwritten by merge.
fatal: read-tree failed

I don’t know why but it is working now. Thank you for the help.