Black screen after clicking the Install to hard disk

Hey! I have a problem when i’m installing MineOS Turnkey

When i’m clicking the install to hard disk option my monitor just goes black and it says “No Signal”

can somebody help me?

PC Specs:
Intel Core i5-680
6 GB of RAM

my pc is old

Does it do the same on other distros? Or for Windows?
Spec should be fine, maybe the power supply might not be good, or the gpu is pulling to much power. MineOS doesn’t require much for graphics. Also, if you’re overclocking the cpu, that might draw the power down when it’s starting the install.

Just my guess.

I had Windows 7 before the booting of mineos turnkey and it was fine and i tried centos 8 and it worked too if i choose the safe mode option. And i want to use MineOS Turnkey not CentOS 8 because i cant make Mineos work in centos 8.And im not overclocking the cpu.

What media are you using to install? I found it best to use disc. I’m not sure if the bootloader mounts /dev/sda to read the installer.