WebUI not showing servers

Everything was working fine and the servers were online but all of a sudden when I login to the MineOS WebUI, the servers are missing. Here is a screenshot of the control panel http://imgur.com/a/P4nYp. I don’t know what caused this, we didn’t change anything, they just randomly disappeared. I know the servers are still there because I see the files. Please help.

Have you updated the webui?

This might be related to a crash from a recently-broken profile. Updating the webui is the best first step anytime any problems occur.

I’ve tried and it says “Already up to date”. We just installed this yesterday so we should have the most recent version.

Alright, then are you sure you’re logging in as mc? The screenshot you show says you’ve logged in as root, which is not preferred.

If this doesn’t show you the servers you have created, please provide the /var/log/mineos.log file for review.

I have the same problem.
The servers are not showed.

Have you:

  1. tried any of the solutions provided in any of the other threads? This is a common problem and ususally user error.
  2. done what @hexparrot spesifically asked you to do in the two other threads you posted in?
    Server doesn't show as up when actually up
    Servers not showing up