WebUI is hanging

OK, this weekend has been nothing short of disastrous…

  1. I update MineOS and the webui. Seemed to go ok
  2. I download and update my Skyfactory 3 server jar file.

From there things started to go downhill…fast

  1. When I re uploaded t he world backup files to the server. Nothing worked. The player s bases disappered things just did not work. After a long day, I did manage to wind it back to the earlier version, but the world folder and player bases were still missing, although the spawn build is still there. ive not seen anything like this I have no idea why.

But well leave that issue aside for now. there are bigger fish to catch here…

While initially the MineOS Webui was working and I could get the server to start…now it wont…I cant give you any more details than that. Ive rebuilt the server a dozen times now and tried to start the server and when I click on the start button, a minute or so later chrome come up with the page being unresponsive and the server has not started.

I looked into the log folder and there are so many different named log zip files, i have no idea which one to look at.

Tearing my hair out here. someone please step me through this…

What steps did you take to load the world backup folder? Did you use the /imports directory?

Did you read any of them? Typically there’s a lot of logs, but they are either rotations (old logs, retained) or they are from different mods/parts of the initialization.

No. I used my FTP Client a loaded them directly into the folders

I did, but they made no sense to me and didn’t seem to have anything to do with loading the server. Names like Alternatives.log, auth.log, daemon.log, debug.log, dpkg.log and a number of others. All zip files.